Estás en:

Conflicto entre impresora local y Red Windows XP

Hola gente. Miren tengo un caso muy extraño, resulta que tengo unos usuarios que afuercitas deben pertenecer a el grupo de administradores locales para poder usar un maldito programa antiguo que corre en ms-dos, para ello deben correr este pequeño batch para arrancar el programa: @echo off net use LTP1: /DELETE net use LPT1: \\ing-printer\HPLaserJ PATH=S:\Y2KFOX;F:\FPD26; LY2K /A50 #FOX ML -T f:\fpd26\ML En esa area tenemos un servidor windows 2000 AC, que esta como servidor de impresion, tiene una HP 4000 conectada por el puerto paralelo, y es la impresora que se asignan cuando ejecutan el batch anterior. Uno de
07/02/06 00:35 hs
periko
1 Conflicto entre impresora local y Red Windows XP
Hola gente.

Miren tengo un caso muy extraño, resulta que tengo unos usuarios que
afuercitas deben pertenecer a el grupo de administradores locales para
poder usar un maldito programa antiguo que corre en ms-dos, para ello
deben correr este pequeño batch para arrancar el programa:

@echo off
net use LTP1: /DELETE
net use LPT1: \\ing-printer\HPLaserJ
PATH=S:\Y2KFOX;F:\FPD26;
LY2K /A50 #FOX ML -T
f:\fpd26\ML

En esa area tenemos un servidor windows 2000 AC, que esta como servidor
de impresion, tiene una HP 4000 conectada por el puerto paralelo, y es
la impresora que se asignan cuando ejecutan el batch anterior.

Uno de esos usuarios a parte tiene una impresora deskjet HP 722c, la
cual la tiene conectada a su puerto paralelo.

A el se le acaba de entregar una computadora nueva AMD64, y se le
instalo la impresora todo bien.

El problema viene cuando ejecuta por primera vez este programa viejo, y
al terminar decide abrir un documento Word XP, i trata de imprimir
hacia su impresora local la 722c, ya que el trabajo se va a la HP 4000
que es la impresora de red, y como son drivers totalmente distintos
pues solo saca pura basura la HP4000 por supuesto.

Cuando yo voy a checar ese problema y trato de mandar una hoja de
prueba con la 722c, aparece el icono que esta imprimiendo, y que
termina sin problemas, pero despues aparece el de la HP4000 tambien
imprimiendo, pero la 722c no saca ninguna hoja de prueba, la que lo
saca es la HP4000 y solo imprime pura basura.

Ahora cuando vuelvo a mandar una hoja de prueba, me voy a el servidor
de impresion y checo que el documento dice asi:

Remote Download Document
*Claro mas el tamaño del archivo, etc.

Lo primero que se ocurrio, fue deshistalar la 722c y volver a
instalarla, lo cual no resolvio el problema, XP tiene 2 drivers para
esta impresora, que son los 720c y 722c, probe con los 2 pero el
problema sigue.

Ahora lo que hice fue checar a ver si por ahi existia algun conflicto
con el puerto LPT en windows pero no aparece nada raro. Anteriormente
se tenia una computadora P4 aqui trabajando, la cual no tenia ningun
problema al manejar esto, cheque como ambas tenian sus opciones en el
BIOS y encontre unas diferencias por ejemplo la AMD64 tiene asi su
puerto LPT:
3BC
Normal

La P4 lo tiene asi:
378
Birecccional.

Claro que cambie la configuracion de la AMD64 para que estuviera igual
que la P4, pero tampoco resolvio el problema.

Ahora me dije posiblemente, al reiniciar se pierda la asignacion que se
le hizo el puerto LPT desde ese script y vuelva la impresora local a
trabajar, pero no el problemas continua.

Bien, lo que segui por hacer fue entrar con mi usuario del dominio, y
yo si puedo mandar a imprimir sin problemas, use otro usuario que tengo
para probar cosas en el dominio, y tambien todo perfecto, claro que no
ejecute ese viejo programa.

Una cosa en particular con este usuario que tiene problemas, es que
antes de la P4 que se le quito, tenia una pc con AMD Duron, la cual
tambien pase por estos problemas, mismo caso. Pero esta maquina fue
solo por 2 semanas, y ya que se arreglo la P4 todo corrio bien, hasta
este momento que se le asigno una nueva AMD...

Lo unico que me queda por probar es, con mi usuario ejecutar el batch
ese y ver como se comporta el sistema, y despues borrar todo el profile
de ese usuario, que se vuelva a logear y ver como reacciona el sistema.

De algo que si estoy seguro es que ese viejo batch algo le hizo a el
profile del usuario.

Esto si me tiene muy confundido, cualquier otro camino que tengan por
ahi se los agradecere mucho.


Windows XP sp2 todos los parches hasta el momento.
AMD64 +3000
Deskjet 722c LPT
HP4000 Red.

Enrique [MVP Windows]
n/a
mensajes
puntos
07/02/06 06:38 hs
Enrique [MVP Windows]
2 Re: Conflicto entre impresora local y Red Windows XP
Puede tratarse de un problema de reasignación de puerto para la
impresora local. La configuración más común de puerto de impresora es
LPT1. Sin embargo, algunas impresoras requieren un puerto diferente.
Para determinar el puerto que debería utilizar la impresora, consulta la
documentación de la impresora local. Revisa este artículo:

**Cómo solucionar problemas de impresión en red en Windows XP
http://support.microsoft.com/kb/314073/


--
Saludos,
Enrique Cortés
Microsoft MVP - Windows - IE/OE
ekort@Zmvps.org (quita la Z)
------------------------------
"La habilidad y la constancia son las armas de la debilidad"


Este mensaje se proporciona "como está" sin garantías de ninguna clase,
y no otorga ningún derecho.
This posting is provided "AS IS" with no warranties, and confers no
rights.
__________________________________________________ ______________________________
"periko" <pamrtj@gmail.com> escribió en el mensaje
news:1139286465.665653.50020@g14g2000cwa.googlegro ups.com...
Hola gente.

Miren tengo un caso muy extraño, resulta que tengo unos usuarios que
afuercitas deben pertenecer a el grupo de administradores locales para
poder usar un maldito programa antiguo que corre en ms-dos, para ello
deben correr este pequeño batch para arrancar el programa:

@echo off
net use LTP1: /DELETE
net use LPT1: \\ing-printer\HPLaserJ
PATH=S:\Y2KFOX;F:\FPD26;
LY2K /A50 #FOX ML -T
f:\fpd26\ML

En esa area tenemos un servidor windows 2000 AC, que esta como servidor
de impresion, tiene una HP 4000 conectada por el puerto paralelo, y es
la impresora que se asignan cuando ejecutan el batch anterior.

Uno de esos usuarios a parte tiene una impresora deskjet HP 722c, la
cual la tiene conectada a su puerto paralelo.

A el se le acaba de entregar una computadora nueva AMD64, y se le
instalo la impresora todo bien.

El problema viene cuando ejecuta por primera vez este programa viejo, y
al terminar decide abrir un documento Word XP, i trata de imprimir
hacia su impresora local la 722c, ya que el trabajo se va a la HP 4000
que es la impresora de red, y como son drivers totalmente distintos
pues solo saca pura basura la HP4000 por supuesto.

Cuando yo voy a checar ese problema y trato de mandar una hoja de
prueba con la 722c, aparece el icono que esta imprimiendo, y que
termina sin problemas, pero despues aparece el de la HP4000 tambien
imprimiendo, pero la 722c no saca ninguna hoja de prueba, la que lo
saca es la HP4000 y solo imprime pura basura.

Ahora cuando vuelvo a mandar una hoja de prueba, me voy a el servidor
de impresion y checo que el documento dice asi:

Remote Download Document
*Claro mas el tamaño del archivo, etc.

Lo primero que se ocurrio, fue deshistalar la 722c y volver a
instalarla, lo cual no resolvio el problema, XP tiene 2 drivers para
esta impresora, que son los 720c y 722c, probe con los 2 pero el
problema sigue.

Ahora lo que hice fue checar a ver si por ahi existia algun conflicto
con el puerto LPT en windows pero no aparece nada raro. Anteriormente
se tenia una computadora P4 aqui trabajando, la cual no tenia ningun
problema al manejar esto, cheque como ambas tenian sus opciones en el
BIOS y encontre unas diferencias por ejemplo la AMD64 tiene asi su
puerto LPT:
3BC
Normal

La P4 lo tiene asi:
378
Birecccional.

Claro que cambie la configuracion de la AMD64 para que estuviera igual
que la P4, pero tampoco resolvio el problema.

Ahora me dije posiblemente, al reiniciar se pierda la asignacion que se
le hizo el puerto LPT desde ese script y vuelva la impresora local a
trabajar, pero no el problemas continua.

Bien, lo que segui por hacer fue entrar con mi usuario del dominio, y
yo si puedo mandar a imprimir sin problemas, use otro usuario que tengo
para probar cosas en el dominio, y tambien todo perfecto, claro que no
ejecute ese viejo programa.

Una cosa en particular con este usuario que tiene problemas, es que
antes de la P4 que se le quito, tenia una pc con AMD Duron, la cual
tambien pase por estos problemas, mismo caso. Pero esta maquina fue
solo por 2 semanas, y ya que se arreglo la P4 todo corrio bien, hasta
este momento que se le asigno una nueva AMD...

Lo unico que me queda por probar es, con mi usuario ejecutar el batch
ese y ver como se comporta el sistema, y despues borrar todo el profile
de ese usuario, que se vuelva a logear y ver como reacciona el sistema.

De algo que si estoy seguro es que ese viejo batch algo le hizo a el
profile del usuario.

Esto si me tiene muy confundido, cualquier otro camino que tengan por
ahi se los agradecere mucho.


Windows XP sp2 todos los parches hasta el momento.
AMD64 +3000
Deskjet 722c LPT
HP4000 Red.

periko
n/a
mensajes
puntos
07/02/06 14:37 hs
periko
3 Re: Conflicto entre impresora local y Red Windows XP
Hola Enrique.
Mira hasta ahorita la solucion que me ha funcionado, es ejecutar una
vez terminado el programa viejo ese. el comando: NET USE LPT1: /DELETE

Con esto vuelve la impresora local a tomar control del puerto, ya
que aunque reiniciara el sistema, seguia dirigiendo todo a la
impresora de red.

Que cosas, de todos modos voy a darle una checada a esa link que me
dejastes, no es por demas.

Gracias Enrique por tu informacion, salu2.

Enrique [MVP Windows] wrote:
> Puede tratarse de un problema de reasignación de puerto para la
> impresora local. La configuración más común de puerto de impresora es
> LPT1. Sin embargo, algunas impresoras requieren un puerto diferente.
> Para determinar el puerto que debería utilizar la impresora, consulta la
> documentación de la impresora local. Revisa este artículo:
>
> **Cómo solucionar problemas de impresión en red en Windows XP
> http://support.microsoft.com/kb/314073/
>
>
> --
> Saludos,
> Enrique Cortés
> Microsoft MVP - Windows - IE/OE
> ekort@Zmvps.org (quita la Z)
> ------------------------------
> "La habilidad y la constancia son las armas de la debilidad"
>
>
> Este mensaje se proporciona "como está" sin garantías de ninguna clase,
> y no otorga ningún derecho.
> This posting is provided "AS IS" with no warranties, and confers no
> rights.
> __________________________________________________ ______________________________
> "periko" <pamrtj@gmail.com> escribió en el mensaje
> news:1139286465.665653.50020@g14g2000cwa.googlegro ups.com...
> Hola gente.
>
> Miren tengo un caso muy extraño, resulta que tengo unos usuarios que
> afuercitas deben pertenecer a el grupo de administradores locales para
> poder usar un maldito programa antiguo que corre en ms-dos, para ello
> deben correr este pequeño batch para arrancar el programa:
>
> @echo off
> net use LTP1: /DELETE
> net use LPT1: \\ing-printer\HPLaserJ
> PATH=S:\Y2KFOX;F:\FPD26;
> LY2K /A50 #FOX ML -T
> f:\fpd26\ML
>
> En esa area tenemos un servidor windows 2000 AC, que esta como servidor
> de impresion, tiene una HP 4000 conectada por el puerto paralelo, y es
> la impresora que se asignan cuando ejecutan el batch anterior.
>
> Uno de esos usuarios a parte tiene una impresora deskjet HP 722c, la
> cual la tiene conectada a su puerto paralelo.
>
> A el se le acaba de entregar una computadora nueva AMD64, y se le
> instalo la impresora todo bien.
>
> El problema viene cuando ejecuta por primera vez este programa viejo, y
> al terminar decide abrir un documento Word XP, i trata de imprimir
> hacia su impresora local la 722c, ya que el trabajo se va a la HP 4000
> que es la impresora de red, y como son drivers totalmente distintos
> pues solo saca pura basura la HP4000 por supuesto.
>
> Cuando yo voy a checar ese problema y trato de mandar una hoja de
> prueba con la 722c, aparece el icono que esta imprimiendo, y que
> termina sin problemas, pero despues aparece el de la HP4000 tambien
> imprimiendo, pero la 722c no saca ninguna hoja de prueba, la que lo
> saca es la HP4000 y solo imprime pura basura.
>
> Ahora cuando vuelvo a mandar una hoja de prueba, me voy a el servidor
> de impresion y checo que el documento dice asi:
>
> Remote Download Document
> *Claro mas el tamaño del archivo, etc.
>
> Lo primero que se ocurrio, fue deshistalar la 722c y volver a
> instalarla, lo cual no resolvio el problema, XP tiene 2 drivers para
> esta impresora, que son los 720c y 722c, probe con los 2 pero el
> problema sigue.
>
> Ahora lo que hice fue checar a ver si por ahi existia algun conflicto
> con el puerto LPT en windows pero no aparece nada raro. Anteriormente
> se tenia una computadora P4 aqui trabajando, la cual no tenia ningun
> problema al manejar esto, cheque como ambas tenian sus opciones en el
> BIOS y encontre unas diferencias por ejemplo la AMD64 tiene asi su
> puerto LPT:
> 3BC
> Normal
>
> La P4 lo tiene asi:
> 378
> Birecccional.
>
> Claro que cambie la configuracion de la AMD64 para que estuviera igual
> que la P4, pero tampoco resolvio el problema.
>
> Ahora me dije posiblemente, al reiniciar se pierda la asignacion que se
> le hizo el puerto LPT desde ese script y vuelva la impresora local a
> trabajar, pero no el problemas continua.
>
> Bien, lo que segui por hacer fue entrar con mi usuario del dominio, y
> yo si puedo mandar a imprimir sin problemas, use otro usuario que tengo
> para probar cosas en el dominio, y tambien todo perfecto, claro que no
> ejecute ese viejo programa.
>
> Una cosa en particular con este usuario que tiene problemas, es que
> antes de la P4 que se le quito, tenia una pc con AMD Duron, la cual
> tambien pase por estos problemas, mismo caso. Pero esta maquina fue
> solo por 2 semanas, y ya que se arreglo la P4 todo corrio bien, hasta
> este momento que se le asigno una nueva AMD...
>
> Lo unico que me queda por probar es, con mi usuario ejecutar el batch
> ese y ver como se comporta el sistema, y despues borrar todo el profile
> de ese usuario, que se vuelva a logear y ver como reacciona el sistema.
>
> De algo que si estoy seguro es que ese viejo batch algo le hizo a el
> profile del usuario.
>
> Esto si me tiene muy confundido, cualquier otro camino que tengan por
> ahi se los agradecere mucho.
>
>
> Windows XP sp2 todos los parches hasta el momento.
> AMD64 +3000
> Deskjet 722c LPT
> HP4000 Red.


Enrique [MVP Windows]
n/a
mensajes
puntos
07/02/06 20:36 hs
Enrique [MVP Windows]
4 Re: Conflicto entre impresora local y Red Windows XP
Es que el problema que veo es que al ejecutar el archivo .bat que
comentas, el puerto LPT1 queda asignado a la impresora de red, y así
queda mientras no se vuelva a reasignar. Acabado el trabajo con ese
programa en ms-dos, se debería ejecutar otro .bat para que el puerto se
asignara de nuevo a la impresora local. Algo así:

@echo off
net use LTP1: /DELETE
net use LPT1: \\impresora_local

Además, para reasignar un puerto LPT a una impresora de red, cuando éste
ya ha sido asignado previamente al puerto paraleleo local (caso del bat
que comentas para poder utilizar el programa en ms-dos), se puede hacer
perfectamente mediante el comando "devcon disable *PNP0401" (para LPT1).
Y este comando se puede introducir mediante directiva de grupo para que
se ejecute al inicio del sistema. De esta forma, los usuarios no
necesitan formar parte del grupo de administradores para poder ejecutar
esa aplicación y utilizar la impresora de red desde su equipo. Tienes
más información sobre este particular en este artículo:

**Los usuarios que no sean administradores no pueden reasignar un puerto
LPT a una impresora de red
http://support.microsoft.com/kb/313644/


--
Saludos,
Enrique Cortés
Microsoft MVP - Windows - IE/OE
ekort@Zmvps.org (quita la Z)
------------------------------
"La habilidad y la constancia son las armas de la debilidad"


Este mensaje se proporciona "como está" sin garantías de ninguna clase,
y no otorga ningún derecho.
This posting is provided "AS IS" with no warranties, and confers no
rights.
__________________________________________________ ______________________________
"periko" <pamrtj@gmail.com> escribió en el mensaje
news:1139334980.532235.16270@g43g2000cwa.googlegro ups.com...
Hola Enrique.
Mira hasta ahorita la solucion que me ha funcionado, es ejecutar una
vez terminado el programa viejo ese. el comando: NET USE LPT1: /DELETE

Con esto vuelve la impresora local a tomar control del puerto, ya
que aunque reiniciara el sistema, seguia dirigiendo todo a la
impresora de red.

Que cosas, de todos modos voy a darle una checada a esa link que me
dejastes, no es por demas.

Gracias Enrique por tu informacion, salu2.

Enrique [MVP Windows] wrote:
> Puede tratarse de un problema de reasignación de puerto para la
> impresora local. La configuración más común de puerto de impresora es
> LPT1. Sin embargo, algunas impresoras requieren un puerto diferente.
> Para determinar el puerto que debería utilizar la impresora, consulta
> la
> documentación de la impresora local. Revisa este artículo:
>
> **Cómo solucionar problemas de impresión en red en Windows XP
> http://support.microsoft.com/kb/314073/
>
>
> --
> Saludos,
> Enrique Cortés
> Microsoft MVP - Windows - IE/OE
> ekort@Zmvps.org (quita la Z)
> ------------------------------
> "La habilidad y la constancia son las armas de la debilidad"
>
>
> Este mensaje se proporciona "como está" sin garantías de ninguna
> clase,
> y no otorga ningún derecho.
> This posting is provided "AS IS" with no warranties, and confers no
> rights.
> __________________________________________________ ______________________________
> "periko" <pamrtj@gmail.com> escribió en el mensaje
> news:1139286465.665653.50020@g14g2000cwa.googlegro ups.com...
> Hola gente.
>
> Miren tengo un caso muy extraño, resulta que tengo unos usuarios que
> afuercitas deben pertenecer a el grupo de administradores locales para
> poder usar un maldito programa antiguo que corre en ms-dos, para ello
> deben correr este pequeño batch para arrancar el programa:
>
> @echo off
> net use LTP1: /DELETE
> net use LPT1: \\ing-printer\HPLaserJ
> PATH=S:\Y2KFOX;F:\FPD26;
> LY2K /A50 #FOX ML -T
> f:\fpd26\ML
>
> En esa area tenemos un servidor windows 2000 AC, que esta como
> servidor
> de impresion, tiene una HP 4000 conectada por el puerto paralelo, y es
> la impresora que se asignan cuando ejecutan el batch anterior.
>
> Uno de esos usuarios a parte tiene una impresora deskjet HP 722c, la
> cual la tiene conectada a su puerto paralelo.
>
> A el se le acaba de entregar una computadora nueva AMD64, y se le
> instalo la impresora todo bien.
>
> El problema viene cuando ejecuta por primera vez este programa viejo,
> y
> al terminar decide abrir un documento Word XP, i trata de imprimir
> hacia su impresora local la 722c, ya que el trabajo se va a la HP 4000
> que es la impresora de red, y como son drivers totalmente distintos
> pues solo saca pura basura la HP4000 por supuesto.
>
> Cuando yo voy a checar ese problema y trato de mandar una hoja de
> prueba con la 722c, aparece el icono que esta imprimiendo, y que
> termina sin problemas, pero despues aparece el de la HP4000 tambien
> imprimiendo, pero la 722c no saca ninguna hoja de prueba, la que lo
> saca es la HP4000 y solo imprime pura basura.
>
> Ahora cuando vuelvo a mandar una hoja de prueba, me voy a el servidor
> de impresion y checo que el documento dice asi:
>
> Remote Download Document
> *Claro mas el tamaño del archivo, etc.
>
> Lo primero que se ocurrio, fue deshistalar la 722c y volver a
> instalarla, lo cual no resolvio el problema, XP tiene 2 drivers para
> esta impresora, que son los 720c y 722c, probe con los 2 pero el
> problema sigue.
>
> Ahora lo que hice fue checar a ver si por ahi existia algun conflicto
> con el puerto LPT en windows pero no aparece nada raro. Anteriormente
> se tenia una computadora P4 aqui trabajando, la cual no tenia ningun
> problema al manejar esto, cheque como ambas tenian sus opciones en el
> BIOS y encontre unas diferencias por ejemplo la AMD64 tiene asi su
> puerto LPT:
> 3BC
> Normal
>
> La P4 lo tiene asi:
> 378
> Birecccional.
>
> Claro que cambie la configuracion de la AMD64 para que estuviera igual
> que la P4, pero tampoco resolvio el problema.
>
> Ahora me dije posiblemente, al reiniciar se pierda la asignacion que
> se
> le hizo el puerto LPT desde ese script y vuelva la impresora local a
> trabajar, pero no el problemas continua.
>
> Bien, lo que segui por hacer fue entrar con mi usuario del dominio, y
> yo si puedo mandar a imprimir sin problemas, use otro usuario que
> tengo
> para probar cosas en el dominio, y tambien todo perfecto, claro que no
> ejecute ese viejo programa.
>
> Una cosa en particular con este usuario que tiene problemas, es que
> antes de la P4 que se le quito, tenia una pc con AMD Duron, la cual
> tambien pase por estos problemas, mismo caso. Pero esta maquina fue
> solo por 2 semanas, y ya que se arreglo la P4 todo corrio bien, hasta
> este momento que se le asigno una nueva AMD...
>
> Lo unico que me queda por probar es, con mi usuario ejecutar el batch
> ese y ver como se comporta el sistema, y despues borrar todo el
> profile
> de ese usuario, que se vuelva a logear y ver como reacciona el
> sistema.
>
> De algo que si estoy seguro es que ese viejo batch algo le hizo a el
> profile del usuario.
>
> Esto si me tiene muy confundido, cualquier otro camino que tengan por
> ahi se los agradecere mucho.
>
>
> Windows XP sp2 todos los parches hasta el momento.
> AMD64 +3000
> Deskjet 722c LPT
> HP4000 Red.


Sygrama Software
n/a
mensajes
puntos
08/02/06 17:39 hs
Sygrama Software
5 Re: Conflicto entre impresora local y Red Windows XP
Hola Enrique:

En el enlace que mencionás, se indica que la herramienta devcon está en "el DDK de Windows XP".
No lo encontré con ese nombre en el CD de instalación (es un XP Home). ¿no lo supe buscar o sólo viene en un XP Pro?
¿Existe una herramienta similar en Windows 2000?
Gracias!
Claudia Podestá
Rosario - Argentina

"Enrique [MVP Windows]" <ekort@mvps.org> escribió en el mensaje news:%23M9r8yDLGHA.3460@TK2MSFTNGP15.phx.gbl...
> Es que el problema que veo es que al ejecutar el archivo .bat que
> comentas, el puerto LPT1 queda asignado a la impresora de red, y así
> queda mientras no se vuelva a reasignar. Acabado el trabajo con ese
> programa en ms-dos, se debería ejecutar otro .bat para que el puerto se
> asignara de nuevo a la impresora local. Algo así:
>
> @echo off
> net use LTP1: /DELETE
> net use LPT1: \\impresora_local
>
> Además, para reasignar un puerto LPT a una impresora de red, cuando éste
> ya ha sido asignado previamente al puerto paraleleo local (caso del bat
> que comentas para poder utilizar el programa en ms-dos), se puede hacer
> perfectamente mediante el comando "devcon disable *PNP0401" (para LPT1).
> Y este comando se puede introducir mediante directiva de grupo para que
> se ejecute al inicio del sistema. De esta forma, los usuarios no
> necesitan formar parte del grupo de administradores para poder ejecutar
> esa aplicación y utilizar la impresora de red desde su equipo. Tienes
> más información sobre este particular en este artículo:
>
> **Los usuarios que no sean administradores no pueden reasignar un puerto
> LPT a una impresora de red
> http://support.microsoft.com/kb/313644/
>
>
> --
> Saludos,
> Enrique Cortés
> Microsoft MVP - Windows - IE/OE
> ekort@Zmvps.org (quita la Z)
> ------------------------------
> "La habilidad y la constancia son las armas de la debilidad"
>
>
> Este mensaje se proporciona "como está" sin garantías de ninguna clase,
> y no otorga ningún derecho.
> This posting is provided "AS IS" with no warranties, and confers no
> rights.


Enrique [MVP Windows]
n/a
mensajes
puntos
08/02/06 19:42 hs
Enrique [MVP Windows]
6 Re: Conflicto entre impresora local y Red Windows XP
http://support.microsoft.com/kb/311272/es



--
Saludos,
Enrique Cortés
Microsoft MVP - Windows - IE/OE
ekort@Zmvps.org (quita la Z)
------------------------------
"La habilidad y la constancia son las armas de la debilidad"


Este mensaje se proporciona "como está" sin garantías de ninguna clase,
y no otorga ningún derecho.
This posting is provided "AS IS" with no warranties, and confers no
rights.
__________________________________________________ ______________________________
"Sygrama Software" <sygramaNO@SPAMmundoatt.com> escribió en el mensaje
news:%23Iw4kQPLGHA.916@TK2MSFTNGP10.phx.gbl...
Hola Enrique:

En el enlace que mencionás, se indica que la herramienta devcon está en
"el DDK de Windows XP".
No lo encontré con ese nombre en el CD de instalación (es un XP Home).
¿no lo supe buscar o sólo viene en un XP Pro?
¿Existe una herramienta similar en Windows 2000?
Gracias!
Claudia Podestá
Rosario - Argentina

"Enrique [MVP Windows]" <ekort@mvps.org> escribió en el mensaje
news:%23M9r8yDLGHA.3460@TK2MSFTNGP15.phx.gbl...
> Es que el problema que veo es que al ejecutar el archivo .bat que
> comentas, el puerto LPT1 queda asignado a la impresora de red, y así
> queda mientras no se vuelva a reasignar. Acabado el trabajo con ese
> programa en ms-dos, se debería ejecutar otro .bat para que el puerto
> se
> asignara de nuevo a la impresora local. Algo así:
>
> @echo off
> net use LTP1: /DELETE
> net use LPT1: \\impresora_local
>
> Además, para reasignar un puerto LPT a una impresora de red, cuando
> éste
> ya ha sido asignado previamente al puerto paraleleo local (caso del
> bat
> que comentas para poder utilizar el programa en ms-dos), se puede
> hacer
> perfectamente mediante el comando "devcon disable *PNP0401" (para
> LPT1).
> Y este comando se puede introducir mediante directiva de grupo para
> que
> se ejecute al inicio del sistema. De esta forma, los usuarios no
> necesitan formar parte del grupo de administradores para poder
> ejecutar
> esa aplicación y utilizar la impresora de red desde su equipo. Tienes
> más información sobre este particular en este artículo:
>
> **Los usuarios que no sean administradores no pueden reasignar un
> puerto
> LPT a una impresora de red
> http://support.microsoft.com/kb/313644/
>
>
> --
> Saludos,
> Enrique Cortés
> Microsoft MVP - Windows - IE/OE
> ekort@Zmvps.org (quita la Z)
> ------------------------------
> "La habilidad y la constancia son las armas de la debilidad"
>
>
> Este mensaje se proporciona "como está" sin garantías de ninguna
> clase,
> y no otorga ningún derecho.
> This posting is provided "AS IS" with no warranties, and confers no
> rights.


Sygrama Software
n/a
mensajes
puntos
08/02/06 21:35 hs
Sygrama Software
7 Re: Conflicto entre impresora local y Red Windows XP
Hola Enrique:
Muchísimas gracias. Ahora a investigar.
Saludos
Claudia Podestá
Rosario - Argentina

"Enrique [MVP Windows]" <ekort@mvps.org> escribió en el mensaje news:uQaxqYQLGHA.2780@tk2msftngp13.phx.gbl...
> http://support.microsoft.com/kb/311272/es
>
>
>
> --
> Saludos,
> Enrique Cortés
> Microsoft MVP - Windows - IE/OE
> ekort@Zmvps.org (quita la Z)
> ------------------------------
> "La habilidad y la constancia son las armas de la debilidad"
>
>
> Este mensaje se proporciona "como está" sin garantías de ninguna clase,
> y no otorga ningún derecho.
> This posting is provided "AS IS" with no warranties, and confers no
> rights.
> __________________________________________________ ______________________________
> "Sygrama Software" <sygramaNO@SPAMmundoatt.com> escribió en el mensaje
> news:%23Iw4kQPLGHA.916@TK2MSFTNGP10.phx.gbl...
> Hola Enrique:
>
> En el enlace que mencionás, se indica que la herramienta devcon está en
> "el DDK de Windows XP".
> No lo encontré con ese nombre en el CD de instalación (es un XP Home).
> ¿no lo supe buscar o sólo viene en un XP Pro?
> ¿Existe una herramienta similar en Windows 2000?
> Gracias!
> Claudia Podestá
> Rosario - Argentina
>
> "Enrique [MVP Windows]" <ekort@mvps.org> escribió en el mensaje
> news:%23M9r8yDLGHA.3460@TK2MSFTNGP15.phx.gbl...
>> Es que el problema que veo es que al ejecutar el archivo .bat que
>> comentas, el puerto LPT1 queda asignado a la impresora de red, y así
>> queda mientras no se vuelva a reasignar. Acabado el trabajo con ese
>> programa en ms-dos, se debería ejecutar otro .bat para que el puerto
>> se
>> asignara de nuevo a la impresora local. Algo así:
>>
>> @echo off
>> net use LTP1: /DELETE
>> net use LPT1: \\impresora_local
>>
>> Además, para reasignar un puerto LPT a una impresora de red, cuando
>> éste
>> ya ha sido asignado previamente al puerto paraleleo local (caso del
>> bat
>> que comentas para poder utilizar el programa en ms-dos), se puede
>> hacer
>> perfectamente mediante el comando "devcon disable *PNP0401" (para
>> LPT1).
>> Y este comando se puede introducir mediante directiva de grupo para
>> que
>> se ejecute al inicio del sistema. De esta forma, los usuarios no
>> necesitan formar parte del grupo de administradores para poder
>> ejecutar
>> esa aplicación y utilizar la impresora de red desde su equipo. Tienes
>> más información sobre este particular en este artículo:
>>
>> **Los usuarios que no sean administradores no pueden reasignar un
>> puerto
>> LPT a una impresora de red
>> http://support.microsoft.com/kb/313644/
>>
>>
>> --
>> Saludos,
>> Enrique Cortés
>> Microsoft MVP - Windows - IE/OE
>> ekort@Zmvps.org (quita la Z)
>> ------------------------------
>> "La habilidad y la constancia son las armas de la debilidad"
>>
>>
>> Este mensaje se proporciona "como está" sin garantías de ninguna
>> clase,
>> y no otorga ningún derecho.
>> This posting is provided "AS IS" with no warranties, and confers no
>> rights.

>

Tema Cerrado


Descubre otros temas relacionados
¿Te gusta este tema? Compartí ahora!

©2014 nocturnar.com